www.opkg.org - Repository Alpha

Robin Paulson robin.paulson at gmail.com
Tue Feb 3 01:47:32 CET 2009

2009/2/2 Risto H. Kurppa <risto at kurppa.fi>:
> It looks like that I can't install the following packages over the
> repository. Installing with opkg install http://opkg.org/foobar works
> better:
> I've tried opkg update before the installation so that shouldn't be a problem.
> Cannot find:
> zomg
> mofi
> xmahjongg
> segfault if tried to install over the repository:
> xlogical
> wireshark
> swedish-illume
> Can anyone confirm and maybe solve?

yeah, i'm having problems too. i tried:
opkg install osmupdater
after adding the repo line to a new conf file, running opkg update
(worked fine, no errors), and got error 2, which i believe is 'not

oh, and when i do it manually, it fails cos the version of
python-elementary is too old, needs >=37681, not version 325

any help, please?

More information about the community mailing list