www.opkg.org - Repository Alpha

Tobias Kündig tobias.kuendig at gmail.com
Fri Feb 6 15:49:31 CET 2009

Hi there,

First of all: Thanks to everyone who tested the repo alpha. Thanks to them I
could find some problems, which I have tried to solve today:

   1. From now on, every package on opkg.org, not only the packages on my
   server, are included in the repo.
   2. Some people told me about segfaults. So I took a closer look at the
   Packages file on my server: http://www.opkg.org/packages/Packages
   I'm not sure about this, but I think it is because there is not all the
   needed information available. For example: Look at 'efplayer_0.3_arm.ipk' in
   the Packages file. There is only a filename and a md5sum available. All
   other information I take out of the ipk file is missing.

To be honest, I don't know how to solve this problem. Is it possible that
the ipk files are damaged? Maybe someone on the list, that knows more about
ipk-packages and repos than me, has an idea...

It would be great to get a feedback about the new repo version, thanks in


On Tue, Feb 3, 2009 at 01:47, Robin Paulson <robin.paulson at gmail.com> wrote:

> 2009/2/2 Risto H. Kurppa <risto at kurppa.fi>:
> > It looks like that I can't install the following packages over the
> > repository. Installing with opkg install http://opkg.org/foobar works
> > better:
> > I've tried opkg update before the installation so that shouldn't be a
> problem.
> >
> > Cannot find:
> > zomg
> > mofi
> > xmahjongg
> >
> > segfault if tried to install over the repository:
> > xlogical
> > wireshark
> > swedish-illume
> >
> > Can anyone confirm and maybe solve?
> yeah, i'm having problems too. i tried:
> opkg install osmupdater
> after adding the repo line to a new conf file, running opkg update
> (worked fine, no errors), and got error 2, which i believe is 'not
> found'
> oh, and when i do it manually, it fails cos the version of
> python-elementary is too old, needs >=37681, not version 325
> any help, please?
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090206/d596c356/attachment.htm 

More information about the community mailing list