[FSO M5] Paroli-Apps crash with 'Screen' object has no attribute 'etk_obj

Guillaume Chereau charlie at openmoko.org
Mon Feb 9 11:55:32 CET 2009

On Mon, 2009-02-09 at 10:06 +0000, Arigead wrote:
> Hello all,
>     Tried to install Paroli on MS5 and think I've got a repository issue
> stopping my success. I installed FSO rootfs:
> openmoko-fso-illume-image-glibc-ipk--20090202-om-gta02.rootfs.jffs2
> which does not include much stuff and tried to install paroli as per the
> web instructions [1]. When I try the command "DISPLAY=:0; python
> paroli-launcher" I get an error:
> Traceback (most recent call last):
>   File "paroli-launcher", line 58, in <module>
>     import tichy
>   File "../paroli-core/tichy/__init__.py", line 42, in <module>
>     import gui_paroli as gui
>   File "../paroli-core/tichy/gui_paroli/__init__.py", line 20, in <module>
>     import e_dbus
> ImportError: No module named e_dbus
> the web page [1] does say that you need e_dbus so that's fine but if I
> issue the command:
> "opkg list | grep e_dbus"
> there are no packages that match that search. 
The package name is 'python-edbus'.

> If I do an opkg update I
> get one error which might be the problem:
> Collected errors:
>  * Failed to download
> http://downloads.freesmartphone.org/fso-milestone5/feeds//armv4/Packages.gz,
> error 404
It depends, maybe you did get the package from an other feed. Try to
type :

  opkg list | grep python-edbus

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://lists.openmoko.org/pipermail/community/attachments/20090209/0e777869/attachment.pgp 

More information about the community mailing list