Qwo update

Yaroslav Halchenko site-openmoko.org at onerussian.com
Mon Feb 9 16:37:50 CET 2009

oki doki -- built 0.4 version under sid's chroot on my FR

you should be able to get it from 

also I've fixed up repository configuration so now there is Release file
for armel, so you should be able to apt-get install it if you add
following line

deb http://itanix.rutgers.edu/rumba sid perspect

to your /etc/apt/sources.list

but prior doing apt-get update you would need to add the key for this
archive to the list of trusted:

wget http://www.onerussian.com/Linux/rumba-debianarchive.asc
cat rumba-debianarchive.asc | apt-key add -

NB: I've not tested myself this new package, so you might hit various
issues ;-)

NB#2: qwo package submission into Debian is still in the NEW queue...
might take few more weeks to pass NEW (if it does pass on the 1st try)


On Mon, 09 Feb 2009, kimaidou wrote:

>    Hi all
>    Is there a new package for Debian too ? I am using the 0.3 on my
>    hackable, and I would like to test the last one.
>    NB : for those who wants to install it on debian/hackable, do :
> cd ~
> wget "[1]http://itanix.rutgers.edu/rumba/dists/sid/perspect/binary-armel/x11/qwo_0.3+git20090110+6db30-1~pre3_armel.deb"

> apt-get install libconfig6
> dpkg -i qwo_0.3+git20090110+6db30-1~pre3_armel.deb
> cd /usr/bin
> mv xkbd xkbd.moved
> ln -s qwo xkbd

=------------------------------   /v\  ----------------------------=
Keep in touch                    // \\     (yoh@|www.)onerussian.com
Yaroslav Halchenko              /(   )\               ICQ#: 60653192
                   Linux User    ^^-^^    [175555]

More information about the community mailing list