[SHR - Latest unstable] navit

Tony Berth tonyberth at googlemail.com
Wed Feb 11 13:21:00 CET 2009

Dear List

when trying to install navit (= opkg install navit) I get following error:

Collected errors:
 * ERROR: Cannot satisfy the following dependencies for navit:
         *  gtk+-fastscaling (>= 2.10.14) *

Please take into account that following source:


is already in the opkg conf file icluded!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090211/d391b2b8/attachment.htm 

More information about the community mailing list