[SHR-unstable] unable to get gprs working

KaZeR kazer at altern.org
Fri Feb 13 10:18:48 CET 2009

Worked here, thanks.

I applied the fix, and used fso-gprs-on.sh
I only had to add 'modprobe ppp' at the beginning of the script : if you try
to start gprs without ppp_generic loaded, it will fail and won't work until
you reboot, it has something to do with a channel '4' not being closed,
hence it tries to use '5' at the next attempt but it won't work.

Now it would be nice to be able to modify the settings from shr-settings :)

> -----Message d'origine-----
> De : community-bounces at lists.openmoko.org 
> [mailto:community-bounces at lists.openmoko.org] De la part de vale
> Envoyé : jeudi 12 février 2009 11:56
> À : community at lists.openmoko.org
> Objet : Re: [SHR-unstable] unable to get gprs working
> solved ... read this:
> http://trac.freesmartphone.org/ticket/354
> --
> View this message in context: 
> http://n2.nabble.com/-SHR-unstable--unable-to-get-gprs-working
> -tp2299584p2314200.html
> Sent from the Openmoko Community mailing list archive at Nabble.com.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list