[debian] Illume won't show any icons

Marcel tanuva at googlemail.com
Fri Feb 13 12:04:35 CET 2009

Am Thursday 12 February 2009 23:24:32 schrieb John Sullivan:
> Marcel <tanuva at googlemail.com> writes:
> > Hello,
> >
> > I have a fresh e17/illume running under debian, but Illume doesn't
> > display any program entries although there are plenty in
> > /usr/share/applications. I know there are issues with categories since
> > Illume doesn't display all of them, but a known working one was/is
> > "Applications" (with an 's'). This workaround doesn't work for me, I have
> > Applications as Category but the entry still doesn't appear.
> > How may I fix this?
> Do you have a menu file installed?
> http://wjsullivan.net/git/?p=freerunner.git;a=blob_plain;f=illume-applicati
> is what I use, extracted from a tar that raster put out at some point.

Thank you for the file hint, I solved the problem:
Debian-Illume needs menu-xdg (and menu?) packages to have menus to choose in 
the enlightenment "first-run"-setup - I deleted ~/.e and restarted e once, 
then chose the illume-applications menu in the assistant et voilà, there are 
menu icons.
Maybe this would be useful on the Debian wiki page until it's fixed?


More information about the community mailing list