[debian] Help for using "dates"

kimaidou kimaidou at gmail.com
Mon Feb 16 14:17:56 CET 2009

Hi all

I just installed hackable1 on my 8go sdcard. I am looking for a lightweight
calendar application compatible with evolution.
I found dates, which you can install with "apt-get install dates" on your
freerunner and on your desktop (on ubuntu, just add "sudo" ). I tried it on
my desktop : it is a great application : light, and since it use the
evolution data format, When I add an event on my calendar from "dates", the
gnome calendar applet shows it just by clicking on the desktop date/hour (on
the bottom right). And of course, when I open evolution, the event is there

So, I installed it on my freerunner (last hackable1) with "apt-get install
dates". I need your help to solve these problems:

1/ Sometimes I can't get it to run from the laucn icon : i need to open
xterm and send the "dates" command

2/ when it runs, I cannot do anything : the "New", "Edit" and "Delete" links
on the bottom left are grey and not clickable.
* So, I try to import an existing ical calendar by using the menu "Calendar"
--> "Import...". BUT this bring a small error window with the message "No
writable calendars to import into".
* So I try the menu "Calendar" --> "Properties", which brings a windows
titled "Calendars" , empty but with 3 buttons "New", "Edit" and "Close". I
click on "New", which brings another window titled "New calendar", from
which I can Choose if the new calendar is "On This Computer" or "On the
web", write the name of the new calendar, and pick a color. I try to create
the new "openmoko" calendar and confirm with "Ok".

And.... nothing changed ! No new calendar created, even if I close and
re-open dates.

This is where I am now. So I really need your help to make it work. Could
you tell me :
* where does "dates" store the configuration files (eg where the calendar
name and file adress is written)
* have you managed to get it worked, and how ?

Thanks in advance for your answer.

PS: I already tried osmo and other calendar apps, and I really want to use
dates. It runs on my ubuntu, why not on my debian freerunner ?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090216/b17a68df/attachment.htm 

More information about the community mailing list