after Qi no USB in Nor questions - solved

C R McClenaghan chris at
Tue Feb 17 05:37:33 CET 2009

On Feb 16, 2009, at 3:33 PM, roguemoko at wrote:

> C R McClenaghan wrote:
>> Seems my problem may be VMWare Fusion. My host for Openmoko work is
>> Ubuntu (currently 8.10) as a vm on my MacBook Pro running Leopard
>> 10.5.6. Returning to the pure Leopard environment I'm able to use
>> OpenMoko Flasher and it dfu-util to access the USB port. I'm guessing
>> either something in Ubuntu 8.10 and/or VMWare is causing the DFU
>> capability to be corrupted and therefore not work, although as late  
>> as
>> December it seemed to work just fine.
>> So, I've upgrade both my distributions and bootloader and seem to  
>> have
>> no problem at this point other than the slowness of flashing.
> I was going to say it would most likely be something in the path of
> communication. I've seen almost an identical error and changing the  
> usb
> cable fixed it :)
> Sarton
> _______________________________________________
> Openmoko community mailing list
> community at

No matter which cable I used, the same problem at Nor boot, but all  
the cables worked fine for USB Networking once distribution was booted.


More information about the community mailing list