Qt Extended 4.4.2 SDK Build Instructions

Daniel.Li lida_mail at 163.com
Sat Feb 21 15:44:01 CET 2009

Dear Andrew,
Thanks for the great work.

I'm using ubuntu 8.10 to compile the Qt Extended 4.4.2 SDK.
I have updated qt lib on ubuntu, still can't fix the problem? 
Any ideas?

$ $QTOPIA_DEPOT_PATH/configure -device neo -D _FORTIFY_SOURCE=0

This is the Qt Extended Open Source Edition.

You are licensed to use this software under the terms of the GPL.
Please see the file LICENSE.GPL for the licensing terms.

Type 'yes' to accept this license offer.
Type 'no' to decline this license offer.

Do you accept this license agreement? yes

Testing the system Qt: FAIL
Qt Extended requires Qt 4.3 or higher to be installed.
You must have qmake in your PATH.
If your system's package manager does not provide Qt 4 development
please see the Guide to Configuring and Building Qt Extended for
on how to build Qt from the included source or pass -build-qt to
and it will build Qt for you (and then bootstrap QBuild from that).
make: *** [src/build/mkconf/configure] Error 2

On Fri, 2009-02-20 at 15:23 +0000, andrew at howlett.net wrote:
> Hi all,
> Just getting started with FreeRuner and thought I would share my
> experience building Qt Extended 4.4.2 SDK. Follow this link for the
> details:
> http://wiki.openmoko.org/wiki/User:Radagast#Qt_Extended_SDK
> later,
> andrew. 
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
Daniel.Li <lida_mail at 163.com>
PALFocus (http://palfocus.oicp.net)

More information about the community mailing list