Need help flashing my freerunner for the first time

Fernando Martins fernando at
Sat Feb 21 16:15:34 CET 2009

Adam Jimerson wrote:
> My big problem is that the freerunner stays active for 30 seconds, but 
> dfu-util takes 3 minutes before it even tries to connect, by this time 
> it just spits out an error about how it can't find the device.  I am 
> using the USB cable that came in the OM package, I can deffinitly try 
> a different USB port, good thing my computer has a lot of those it 
> seems.  As for the setting menu not working on my phone does this work 
> in 2008.12?  This now my biggest reason for wanting to flash it, 
> without access to settings there is not much I can do to it.
I'm using dfu-util 0.1 under ubuntu 8.10 and it is instantaneous to 
detect the FR, most of the times. When it doesn't work immediately, I 
just restart the connection procedure. At 2nd or 3d try it has worked.

Have you tried to connect other usb devices on the same port? Is it 
recognised immediately by Suse?


More information about the community mailing list