Qt Extended 4.4.2 SDK Build Instructions

Daniel.Li lida_mail at 163.com
Sat Feb 21 16:16:49 CET 2009

On Sat, 2009-02-21 at 12:13 -0300, Tomas Riveros Schober wrote:
> You need to install the qt4-dev-tools, libqt4-dev packages (i think
> that 
> should pull all dependencies, else just search for qt4 and install
> what 
> you see fit)

Humm,, I know what u mean. I have tried this, but it seems didn't work. 
I think there must be something else that should be installed.

$ sudo apt-get install libqt4-dev qt4-dev-tools
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libqt4-dev is already the newest version.
qt4-dev-tools is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Daniel.Li <lida_mail at 163.com>
PALFocus (http://palfocus.oicp.net)

More information about the community mailing list