[Debian] No wlan device with 2.6.28-20090105.git69b2aa26

Stefan Monnier monnier at iro.umontreal.ca
Sat Feb 21 22:11:03 CET 2009

>> I installed kernel 2.6.28-20090105.git69b2aa26 (.28 kernel from Debian  
>> repo)
> how did you get it?
> apt-get dist-upgrade does not list another kernel (but 2.6.24).

AFAIK the two kernels are in different packages, not in different
versions of the same package.  And I haven't found a virtual package
which I could install (and which would have pointer to the 2.6.24
kernel before and could later be changed to point to 2.6.28).


More information about the community mailing list