Vinzenz Hersche hersche at puzzle.ch
Wed Feb 25 13:15:52 CET 2009

Hash: SHA1

Hello there,

first: my expiriences with shr are just good, i like it very much! :D
great developement!

but there is a problem, which is cool, if it's fixed.. in the
beginning, i install mofi; after i search for a wirelessnetwork and
tried to connect, dropbear doesn't work anymore, so i couldn't connect
until a restart.

now i tried wicd to connect. wicd is much more stable (i think, i
didn't test so much) and i could connect to other networks with
success. but if i do that, i also couldn't connect over usb with dropbear.

in the wicd-manager, i said, wireless-device is eth0..

because wicd had a daemon (/etc/init.d/wicd), i couldn't also connect
after a restart with dropbear.

console-output of the host:

root at skamster-laptop:/home/skamster/Dokumente/openmoko# ifconfig usb0
root at skamster-laptop:/home/skamster/Dokumente/openmoko# ssh
root at
ssh: connect to host port 22: No route to host

i don't know, where i found some logs to see the exactly problem and i
also don't know, if this is "your" problem, but if you could fix this
problem, i'm very happy..

i wrote it to the list, because maybe it isn't a real bug, just a
failure of me or it needs just a small setting-change?


- --
Vinzenz Hersche
Lehrling 2. Lehrjahr

Puzzle ITC GmbH

Telefon +41 31 370 22 00
Direkt  +41 31 370 22 04
Mobile  +41 78 845 24 12
Fax     +41 31 370 22 01

Puzzle ist Mitglied der Eclipse Foundation:
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


-------------- next part --------------
A non-text attachment was scrubbed...
Name: hersche.vcf
Type: text/x-vcard
Size: 171 bytes
Desc: not available
Url : http://lists.openmoko.org/pipermail/community/attachments/20090225/d86db2f6/attachment.vcf 

More information about the community mailing list