[2008.12] Enlightenment doesn't want to run anymore

Flyin_bbb8 flyin.bbb8 at gmail.com
Wed Feb 25 14:02:17 CET 2009

> My best guess would be that either your config is causing a problem
> (something along the lines of rm -r ~/.e may fix ... or maybe more
> xserver specific configs) or something from angstrom was pulled in and
> not removed or overwritten. If you are getting a segfault then the
> latter is probably more likely.

yea, already tried rm -r ~/.e didn't help, tried md5summing all those
enlightenment specific init and theme files and those enlightenment
binaries, all is like it was when newly installed, it should be some other
package i pulled from angstrom or something

> In the end, when playing with repositories outside the control of OM,
> you have to be prepared to reflash or delve deep to clean up the mess,
> if one occurs.

i guess i'll just flash a new image, thanks alot for your time Sarton.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090225/79c62faf/attachment.htm 

More information about the community mailing list