[SHR unstable] no USB networking (with Windows)?

Steve " 'dillo" Okay armadilo at roadknightlabs.com
Fri Feb 27 05:53:42 CET 2009

On Feb 26, 2009, at 19:03 , Vasco Névoa wrote:

> Hi folks.
> First off, a BIG THANKS to the SHR team; this is the best distro I
> tried for GTA02 in a long while. :)
> Second, a weird problem I'm having... I updated my system with opkg
> yesterday, and a bunch os problems were corrected (yay!) and I'm using
> the phone in "everyday life", but now I can't login via SSH on my
> windows box.

Does SHR use dbus ?
Your USB net might have been turned off by default as a power saving  
This happened when I upgraded to the latest FSO unstable the other  
day and the AR6000
was turned off by default. Having read some of the discussion on  
Trac, this made sense in the end but it still took me a few minutes  
to figure out.


> This works just fine if I reboot into the "Hackable:1" distro on the
> card and also worked fine with the OM2008.12/testing distro previously
> on flash.
> The "g_ether" module is loaded and the usb0 interface is UP and
> configured with the correct IP... but the Windows box just doesn't
> connect anymore. I don't have a Linux box here, I'll have to try much
> later on.
> Hints, anyone?
> Vasco.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list