[2008.12] Opkg.org repository packages that won't install

Aapo Rantalainen aapo.rantalainen at gmail.com
Fri Feb 27 13:27:01 CET 2009

I packed centerim again, and now it works (at least to me).
I added some more 'tags', maybe it is reason.
There are in http://www.opkg.org/packages/Packages
packages that do have only filename and md5sum, and they can't be
installed straight from repository.

-Aapo Rantalainen

>'An error ocurred, return value: 2'
>opkg install libboost-signals
>opkg install mokoconv
>opkg install neon
>opkg install shortom
>opkg install gpssight
>opkg install openmiaocat
>opkg install voicenote
>#these will segfault:
>opkg install liquidwar
>opkg install wireshark-common
>opkg install wireshark
>opkg install pythm

More information about the community mailing list