[debian] navit: rendering is slow

Fox Mulder Quakeman1 at gmx.net
Fri Jan 2 16:22:40 CET 2009

I didn't do anything special except for disabling all unneccecery things
for compilation. Therefore i use [1] as parameters for configure and i
compile it directly on my fr (no cross compile).
I compiled the current 1875 now and tested it again and top shows that
the navit process uses 0.0% cpu when idle.


./configure --prefix=/usr/local/navit --enable-avoid-float
--disable-garmin --disable-samplemap --disable-postgresql
--disable-graphics-opengl --disable-graphics-win32 --disable-gui-win32
--disable-vehicle-demo --disable-vehicle-wince

arne anka wrote:
>> After i compiled a version myself it uses ~2% cpu when running and idle.
> what exactly did you do?
> i cross compiled but the problem remains.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list