[debian] navit: rendering is slow

arne anka openmoko at ginguppin.de
Fri Jan 2 18:50:38 CET 2009

>>> --enable-avoid-float
> I think the first parameter to avoid floating point operations should
> help quite a bit on such a low performance system which has to do fp
> with integer commands.

if it is indeed the one kazer had in mind. maybe it should be rather  
configurable by config instead of hardcoding?
and anyway it would be nice if configure could manage to enable those  
fixes automatically depending on the target arch ...

More information about the community mailing list