[Navit] Installation fails on fso image from today (2009-04-01)

lollisoft lothar.behrens at lollisoft.de
Sun Jan 4 16:09:36 CET 2009


I have installed the current testing image of FSO from today and getting the
following error:

echo src navit http://download.navit-project.org/navit/openmoko/svn
opkg update

opkg install navit
Installing navit (svn-1885) to root...
navit: unsatisfied recommendation for speechd
navit: unsatisfied recommendation for flite
Collected errors:
 * ERROR: Cannot satisfy the following dependencies for navit:
	 *  gtk+-fastscaling (>= 2.10.14) * 
root at om-gta02:~# 

What am I doing wrong ?


View this message in context: http://n2.nabble.com/-Navit--Installation-fails-on-fso-image-from-today-%282009-04-01%29-tp2109272p2109272.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list