On the Enlightenment Bleeding Edge

Julien Cassignol ainulindale at gmail.com
Tue Jan 13 09:39:24 CET 2009

On Fri, Jan 9, 2009 at 5:47 AM, "Marco Trevisan (Treviño)"
<mail at 3v1n0.net> wrote:
> In the latest months the enlightenment world has got many updates, but
> unfortunately the distros available for the FR don't provide the latest
> versions of the E stack. This is quite normal since they have to share a
> tested environment, but it makes so hard to use the latest tools (also
> because the e libs have frequent changes).
> That's why today I've given to my Toolchain another challenge :P:
> compiling E from svn (but following the OE bitbakes configurations)...

For your information, Raster has the kindness now and then to keep us
(the SHR team) in touch and to give us information on which version of
e-wm we should build. If you try unstable, it's generally close to
HEAD, but sometimes HEAD doesn't compile, or generates problems.

For a time it was UTF8 not being handled. These days it's the
dictionnary being slow as hell. Don't worry, as soon as a stabler
version will hit the ground, we'll ship with it.

Julien Cassignol

More information about the community mailing list