FSO unstable upgrade errors alsa-states and initscripts-openmoko

qhaz qhaz at bur.st
Thu Jan 15 07:27:39 CET 2009

Upgrading from
http://downloads.freesmartphone.org/fso-unstable/images/om-gta02/ repos I
get the following errors.

Installing initscripts-openmoko (1.0-r0) to root...
Configuring zhone
Configuring mtd-utils
Collected errors:
 * Package alsa-states wants to install file /etc/asound.state
        But that file is already provided by package  *
 * ERROR: The following packages conflict with initscripts-openmoko:
         *  initscripts *

Has anyone else had this problem?  Or any suggestions?

thanks in advance.

View this message in context: http://n2.nabble.com/FSO-unstable-upgrade-errors-alsa-states-and-initscripts-openmoko-tp2161084p2161084.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list