FSO unstable upgrade errors alsa-states and initscripts-openmoko

qhaz qhaz at bur.st
Thu Jan 15 19:16:59 CET 2009

arne anka wrote:
>> Hi Arne, thanks for your quick reply.  Yes, initscripts-openmoko still
>> exists in the unstable feed and initscripts likewise.
> confusing. iw ould download both packages and look into the contents,  
> inhwofar the may be identical.
> who provides this feed? you should contact him/report a grave bug.
> or are this two separate feeds, one providing initscripts-openmoko and the  
> other plain initscripts?
> in this case you better use the more official one and remove the other  
> package manually.
>>  As for the
>> alsa-states problem, it seems I don't have an /etc/asound.state file.
> could you please try to install alsa-states and post the full log? if opkg  
> has some verbose parameter, set it to the highest possible value.
> there should be a way to list the contents of installed packages, please,  
> list both alsa-states and openmoko-alsa-scenarios and check for the file.
>> I've managed to flash the
>> uImage-2.6.28-oe1+gitr34240a1c06ae36180dee695aa25bbae869b2aa26-r2-om-gta02.bin
>> kernel but can only run it with
>> openmoko-fso-image-glibc-ipk--20090108-om-gta02.rootfs.jffs2 rootfs  
>> anything later than 08/01 and I can't boot.
> sorry, you lost me.
> what means "<uimage> but can only run it with <image>" compared to "I  
> can't boot"?
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

The images and I'm currently using come from here . . . 

and the feeds from . . . 

As far as I can determine both initscripts and openmoko-initscripts are
coming from the same feed.

>From this site images have been posted on a fairly regular basis.  For
example, the current kernel image is 
which appeared on Jan 13th. 
The latest rootfs image is . . . 
which was appeared on Jan 15th.

I cannot boot from any rootfs from this site after their Jan 8th rootfs.
My FR stalls during startup before any X stuff is loaded.  The last message
I see before it stalls says . . . 
Starting freesmartphone.org gpsd comptibility daemon: (OK)

Then just hangs there . . .  

Can you recommend any other source where I can try an FSO install?



View this message in context: http://n2.nabble.com/FSO-unstable-upgrade-errors-alsa-states-and-initscripts-openmoko-tp2161084p2164008.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list