[Om2008.12] Dbus ? Frameworkd ? Headset ?

Dylan Reilly dreilly at atariland.net
Fri Jan 16 20:56:07 CET 2009

You can also try grabbing the frameworkd packages from the FSO
repository and installing them. That is what I have working.

If that is not to your liking, try using or perusing [1]. It works on
my Frankenstein of an openmoko.

[1] http://atariland.net/~dreilly/openmoko/audio/headset-watcher

On Fri, Jan 16, 2009 at 9:05 AM, Michael 'Mickey' Lauer
<mickey at openmoko.org> wrote:
> No version of Openmoko 2008.x uses frameworkd. Please install FSO or SHR for
> that.
> --
> :M:
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

Dylan Maxwell Reilly

More information about the community mailing list