Emacs for Om2008

GNUtoo at no-log.org GNUtoo at no-log.org
Sat Jan 17 11:25:16 CET 2009

> Hello
> Does anybody know about a working Emacs package for Om2008.x? It is
> mentioned several times in the www but I couldn't find a package.
> Thanks
> Sven
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
The person talking about emacs on the planet has it for...debian
The problem is that in openembedded qemu segfaults while trying to
cross-compile emacs...
(mabe that's because the version of qemu is too recent)
I found that in emacs_cvs.bb:
DEPENDS += "qemu-native"
#NOTE: I have found that this only works with qemu-0.8.0. If I use 0.8.1
or 0.8.2
# the build gets hung up on compiling certain .el files
and that's exactly what happend...
The problem is that I'm busy with others recipes now...

More information about the community mailing list