[Om2008.12] Mokoko ... libid3tag0

boilersoup at gmail.com boilersoup at gmail.com
Sat Jan 17 13:17:05 CET 2009

On Sat, 17 Jan 2009 12:53:14 +0200
OpenMitko <openmitko at gmail.com> wrote:

> Hi Mike. I had the same problem with this libid3tag0 (Library for
> interacting with ID3 tags). You can download it form angstrom repo. Here is
> the link:
> http://www.angstrom-distribution.org/feeds/2008/ipk/glibc/armv4t/base/libid3tag0_0.15.1b-r1.1_armv4t.ipk
> Good luck!
> Mitko

Hi Mitko thank you very much, this solved the dependency issue.

Now Mokoko returns:
** Message: don't know how to handle audio/mpeg, mpegversion=(int)1, layer=(int)3
DEBUG: (playback.c, 95): handle_gst_message: Error code: 6, error message:  You do not have a decoder installed to handle this file. You might need to install the necessary plugins.

and I have both the packages gst-meta-audio and gstreamer installed.

Which library is used for mp3 playback ?
And where do I download it ?


More information about the community mailing list