Linball (Linux Pinball) game on Openmoko Neo

Rafael Ignacio Zurita rizurita at
Fri Jan 23 18:46:20 CET 2009


--- On Fri, 1/23/09, Giovanni <pino.otto at> wrote:
> thanks for your reply.
> I installed the missing libraries indicated in the
> README-openmoko.txt file.
> It works! Very good!

Great man!

> Because the sound is not good, I changed the launch command
> in the
> /usr/bin/ file as follows:
>    DISPLAY=:0 ./linball -f n
> The difference is adding the "n" at the end of
> the command, in order to
> disable the sound.
> However, when I start the application, the sound is always
> playing.

The option is "-n" no "n". So you need to run the game with :
DISPLAY=:0 ./linball -f -n
if you want to try the game without sound.

Regards, Rafa

Rafael Ignacio Zurita
Buenos Aires, Argentina

More information about the community mailing list