tangoGPS 0.9.5 is out

Fernando Martins fernando at cmartins.nl
Sat Jan 24 21:55:32 CET 2009

I'm using shr unstable (yesterday's) and I got

 * ERROR: Cannot satisfy the following dependencies for tangogps:
     *  gtk+-fastscaling (>= 2.10.14) *

I tried:

opkg install gtk+-fastscaling

and I got:

An error ocurred, return value: -50512.

I'm not really familiar with opkg, but I think the packages are supposed 
to come from shr/unstable/ipk, but the package is not there...


Marcus Bauer wrote:
> Hello,
> a new release of tangoGPS is out. Improvements are:
> - better handling of broken NMEA (some people experienced crashers)
> - fix for correct lat/lon display for eastern longitudes and southern
>   latitudes
> - Google has changed their URI scheme thus satellite imagery works now
>   too - anyway, there is copyright on them, just use free alternatives
> - a cool new default repository is opencycle map
> - the whole repository dialog is now overhauled
> ...and a couple more things.
> As usual you can get it at http://www.tangogps.org/
> By the way, I will be at FOSDEM and spend some time at the GNOME stand.
> Just drop by and say hello.
> Have fun
> Marcus
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list