gtk+-fastscaling depency

Daniel Spies daniel.spies at
Tue Jan 27 20:23:53 CET 2009

Hi list,

I got several packages now that are depending on gtk+-fastscaling. I did not 
try if forcing install will work, but I was wondering if this is a known 
thing. Because TangoGPS is a pretty well known app, right? So I was wondering 
why I get these errors...

Collected errors:
 * ERROR: Cannot satisfy the following dependencies for tangogps:
         *  gtk+-fastscaling (>= 2.10.14) *

Any idea?


More information about the community mailing list