gtk+-fastscaling depency

"Marco Trevisan (Treviño)" mail at
Tue Jan 27 20:55:06 CET 2009

Daniel Spies wrote:
> I got several packages now that are depending on gtk+-fastscaling. I did not 
> try if forcing install will work, but I was wondering if this is a known 
> thing. Because TangoGPS is a pretty well known app, right? So I was wondering 
> why I get these errors...
> Collected errors:
>  * ERROR: Cannot satisfy the following dependencies for tangogps:
>          *  gtk+-fastscaling (>= 2.10.14) *

In distros like SHR that package is now called gtk+; however maybe its
authors should define something like a "Provides, Replaces, Conflicts:
gtk+-fastscaling" as in Debian.

Treviño's World - Life and Linux

More information about the community mailing list