[shr-unstable] missing dependency for latest update

Robin Paulson robin.paulson at gmail.com
Sat Jul 4 13:54:20 CEST 2009

$ opkg upgrade
 * ERROR: Cannot satisfy the following dependencies for
         *  frameworkd-config-shr (=

there's no frameworkd-config-shr package of any revision in
http://build.shr-project.org/shr-unstable/ipk/armv4t/ - is this a
mistake in the dependencies, or a missing package?

More information about the community mailing list