[shr-unstable] missing dependency for latest update

Petr Vanek vanous at penguin.cz
Sun Jul 5 09:26:05 CEST 2009

>$ opkg upgrade
> * ERROR: Cannot satisfy the following dependencies for
>         *  frameworkd-config-shr (=
>there's no frameworkd-config-shr package of any revision in
>http://build.shr-project.org/shr-unstable/ipk/armv4t/ - is this a
>mistake in the dependencies, or a missing package?

i ran into the same thing... does your phone work? I get No service...


More information about the community mailing list