replacement (was Re:! (was: Re: [SHR-...))

Robin Paulson robin.paulson at
Thu Jul 9 13:03:39 CEST 2009

2009/7/9 Marcel <tanuva at>:
> Damn, you're right. And if it worked, it'd have borked my intone already,
> that requires libid3 which in turn requires libstdc++ and libgcc1 >=
> 4.3.3, om2k9 only contains 4.1.2.... :/
> You won.

unfortunately, no-one wins

i see apt/opkg/portage as one of the most elegant, powerful and useful
things about linux distros. the ability to update every piece of
software on a machine, with two commands, is pretty impressive.

unfortunately, the maintainer of looks to be missing in
action - i've emailed to ask if he's going to further develop the site
to fix the bugs. no answer

so, i propose a replacement i have zero experience with running a
repository though. are there any free services on the net for running
this kind of thing? i'd be surprised if the only way to do this was
through a built-from-scratch site such as

More information about the community mailing list