GOT MY PHONE!!! :) Doesn't work... :(

lists at lists at
Fri Jul 10 05:08:45 CEST 2009

OK, this is part of the problem (I think)
My sim card is:
63513 	 G 	 3001 	 64k smartchip 	 does not respond to at+cimi 

Which is listed as:
"SIM cards that don't work with original gsm firmware" 

Now, I read it somewhere, but how do I open an SSH session into this thing 
so I can follow those steps?
How do I get a keyboard on the screen?


lists at writes: 

> Just got the phone...
> The Sdg guy asked me what system I wanted and I told him to install the most 
> likely to work out of the box...
> It has some sort QT stuff running.  
> Don't know too much else...
> Zzzzzzzzzzzzzzz...
> ET  
> Robin Paulson writes:  
>> 2009/7/10  <lists at>:
>>> My new phone doesn't see my AT&T SIM card...
>>> The card is OLD.
>>> As in 5 years OLD (or more).
>>> So old, that it broke the Treo when I pulled it out... (screw the Treo)  
>>> I've done some reading about the SIM stuff.
>>> I'm dizzy already, I don't understand none of that stuff...  
>>> Can anybody give a quick and dirty answer about what to do next?
>>> Thanks!
>> depending on how money-grabbing your provider is, you may or may not
>> be able to get a new sim for free (mine was $30....)  
>> failing that, have you got the newest gsm firmware? that fixes several
>> gsm-related bugs. there's a page on the wiki with simple instructions
>> on how to fix it - thsi is to be recommended regardless of a new sim
>> or not  
>> which distro are you using? the newer distros based upon fso might be
>> more helpful - have you tried om2009/shr yet?  
>> _______________________________________________
>> Openmoko community mailing list
>> community at
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list