[SHR-U] X does not start at boot

brad lilly blilly at eng.utoledo.edu
Tue Jul 14 16:51:42 CEST 2009

I noticed this from time to time when I ran SHR as well as FSO.  What I 
found worked is if you boot up to the "boot" menu (the uboot prompt - as 
if you were going to flash it), then select to boot the phone normally 
it would usually start properly (as in, X would start).

I never tracked the bug down all the way, but this workaround usually 
worked for me.  Hope you have the same luck !

- Bradford R. Lilly

The Digital Pioneer wrote:
> After booting in SHR-Unstable, X does not start. That's a big problem, 
> as unless I have a Linux computer and my USB cable handy, this makes 
> my phone a brick. Please help!
> -- 
> Thanks,
> The Digital Pioneer
> --
> Please avoid sending me Word or PowerPoint attachments.
> See http://www.gnu.org/philosophy/no-word-attachments.html
> ------------------------------------------------------------------------
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list