[all] call for configurations

Tony Berth tonyberth at googlemail.com
Wed Jul 15 12:05:08 CEST 2009

On Wed, Jul 15, 2009 at 12:00 PM, Davide Scaini <dscaini at gmail.com> wrote:

> Ok guys!
> we're talking everyday of a different issue that makes our fr not really
> usable... but i'm sure that there is someone who as a fr decently working
> and he/she can share with us his tips.
> My idea is to open a thread where everyone posts his configuration with
> working/not working sections. Maybe, finally, we can find a balance merging
> all the diffs that works...
> My2cents:
> system: SHR-U shr-image-glibc-ipk--20090709
> kernel:
> 2.6.28-oe1+gitr34240a1c06ae36180dee695aa25bbae869b2aa26-r3-om-gta02.bin
> (it'a a TRUE .28-rc4)
> (with modules, i haven't figured out how to extract the tar on my fr, i
> extract it on the sd then cp on /lib/ )
> boot: qi
> Performances:
> wifi: I got wifi working for a long with that kernel, but now i cannot get
> connected via wifi 'cause this error: run-parts: /etc/network/if-pre-up.d/wpasupplicant
> exited with code 1
> i have no idea how to handle it.
> (on debian i had always a working wifi with no troubles... i should search
> for the script i used...)
> gprs: never tried
> gps: works like a charm
> calls: i have the very same of all with call volume, but i'll fix it
> copying alsa states from shr-testing.
> usb: get the connection reliably
> software: minimo, tangogps, yaouh, orrery, mofi, leafpad (terminal) are the
> most used.
> shr-settings is _very_ useful, that' why i abandoned debian (even if debian
> has tons of software...)
> what i miss: a realiable wifi :( a finger friendly file manager.
> (ps: I cannot download anymore bigG maps iwth the "repos" linked on wiki...
> do you know why?)
> As you can see my system is not really that working, what i really miss is
> the wifi... i mainly use it as a pda.
concerning the call volume, could you please post the settings for that? I
tried different things but no success so far :(

Thanks Tony
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090715/625dc090/attachment.htm 

More information about the community mailing list