[SHR - Latest unstable] Dictator

Tony Berth tonyberth at googlemail.com
Wed Jul 15 15:58:08 CEST 2009

On Wed, Jul 15, 2009 at 3:40 PM, Tony Berth <tonyberth at googlemail.com>wrote:

> On Wed, Jul 15, 2009 at 2:41 PM, David Garabana Barro <david at garabana.com>wrote:
>> On Wednesday 15 July 2009 13:56:14 matthias wrote:
>> > I hope i can fix this soon.
>> In my case sound is not corrupted, but 1/2 speed.
>> If you force mplayer to play at double speed, you'll get original sound:
>> For example, with
>> mplayer -speed 2 file.wav
>> it sounds OK
>> If you "force" (without resampling) samplerate from 8 KHz to 16 KHz in
>> Audacity, you also obtain correct speed.
>> Might be they are 16 KHz samples with an incorrect 8 KHz header?
>> Hope to be of help.
> Thanks for your feedback.
>  do you probably know how to 'force' Audacity to do so? I'm right now in a
> Mickey Mouse M$ env. and don't have mplayer :( Tried vlc tough but didn't
> find a way either. Tried the --key-faster flag but no change :(
> Thanks
> Tony

I think I was a bit too quick with my answer! :)

Well, at least in Audacity, when you open the wav file, you get in the left
hand side a box with info like file name, sound quality, sample rate etc. On
top of that box there is a drop-down list where you can set different
parameters. I changed the 'Set Rate' entry to 16000Hz from 8000 Hz and
indeed works fine.

Hope the above description will be of a help to other users as well.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090715/2339dc8e/attachment.htm 

More information about the community mailing list