pidgin development version of glib and gtk requirements

Thomas B tommy.b at
Fri Jul 17 00:11:28 CEST 2009

Jeff Sadowski wrote:
> current pidgin development is talking about requiring a minimum of
> glib 2.12.0 and gtk 2.10.0 I'm wondering what versions of glib and gtk
> openmoko is on?

Depends on the distro you are using; my SHR-unstable has glib 2.18.3 and 
gtk+ 2.14.2.


More information about the community mailing list