[openwrt] cannot install (some) packages from depository...

xChris chris at c-64.mobi
Sun Jul 19 23:53:59 CEST 2009

I am trying to install from the repo...

It seems that the checksums are fscked there....

The Digital Pioneer wrote:
> That tends to happen when you try to specify a package for installation
> (actually give it an IPK or OPK) that is in the repos. It checks the
> checksum of the package you provided against the one in the repo, and if
> they aren't the same, it freaks out. I wish there was a way to tell it to
> install it anyways, but there's not AFAIK. You just have to install from
> the
> repo.

View this message in context: http://n2.nabble.com/-openwrt--cannot-install-%28some%29-packages-from-depository...-tp3285881p3285940.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list