[debian] eneoset

Mike Crash mike at mikecrash.com
Mon Jul 20 11:48:30 CEST 2009

Yes I'm using Debian with Illume, my compiled version. But there is no setup
utility in Debian for E, so I have used python version from OM2008

Current limit is problem, if I connect charger, I can decrease current to
500mA, but it is not possible to increase it again to 1A. it is kernel
stuff, not application specific. It is missing something like
force_usb_limit_dangerous as on 2.6.24

Davide wrote:
> On Thursday 16 July 2009 14:05:53 kimaidou wrote:
>> Great stuff, though I do not understand why your title begins with
>> [debian]. It seems to me with the screeshots that you are running SHR.
>> I can be wrong.
> On his page he says he is running illume on debian. 
> I also didn't know it was possible :)
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

View this message in context: http://n2.nabble.com/-debian--eneoset-tp3268014p3287945.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list