[all] wlan power management problems

Fox Mulder Quakeman1 at gmx.net
Thu Jul 23 13:23:10 CEST 2009


since the default wlan mode was changed to use power savings i got
problems with my wlan accesspoint. I always have to issue the command
"wmiconfig -i eth0 --power maxperf" to get a stable connection.
Now i thought if i could solve this if i change some settings on my wlan
ap. I use dd-wrt as router firmware and it has a lot of settings
especially for wlan. But i don't know what most of these settings do so
maybe someone of you has a suggestion what i can change. Here [1] is a
screenshot of all wlan specific settings in dd-wrt.
I know that i could still use wmiconfig to use my ap but i would prefer
to use the power saving mode.
Is there a chance to make my ap work with the ar6000 power savings
enabled when changing these settings?


[1] http://quakeman.homelinux.net/files/ddwrt.png

More information about the community mailing list