[shr-u] navit - howto config navit.xml

Nathan Kinkade nath at nkinka.de
Sat Jul 25 19:28:27 CEST 2009

On Sat, Jul 18, 2009 at 09:00:52AM +0200, Davide Scaini wrote:
> on Fr now... so i'll be short.
> i installed navit-dev and now it runs! i can see my actual position
> but unfortunately no map under. [i have downloaded the entire Italy
> from planet osm. i get no errors but no maps ... step by step i'll
> win]
> thanks guys for your help
> d

I'm having this same issue.  Navit starts just fine.  I start if from
a terminal and there are no errors, but neither are there maps.  I have
the following line in my ~/.navit/navit.xml (startup messages show me
it's using this file):

<mapset enabled="yes">
   <map type="binfile" enabled="yes" data="/media/mmcblk0p2/root/Maps/Navit/planet-080928.bin" />

The file exists, and I've used it in the past so I know the file is
valid.  However, this time I can't see the maps.

David, did you find a solution?



More information about the community mailing list