[shr-u] navit - howto config navit.xml

pike pike-openmoko at kw.nl
Sat Jul 25 19:34:21 CEST 2009


> I'm having this same issue.  Navit starts just fine.  I start if from
> a terminal and there are no errors, but neither are there maps.  I have
> the following line in my ~/.navit/navit.xml (startup messages show me
> it's using this file):
> <mapset enabled="yes">
>    <map type="binfile" enabled="yes" data="/media/mmcblk0p2/root/Maps/Navit/planet-080928.bin" />
> </mapset>

I dont know if it helps you, but I had the
same until I *disabled* the demo mapset. It
seems only one mapset is allowed (perhaps,
or perhaps its something else - it doesnt mention
this in the wiki so i always assume i'm
crazy - if this helps we should update
the om wiki page to mention this, ehr, feature)

you *can* put multiple maps in one mapset, though.

good luck!

More information about the community mailing list