Is your GPS working today?

William Kenworthy billk at
Mon Jul 27 01:29:50 CEST 2009

gps works fine (2.6.28 kernel) with latest shr-u.

GSM using the standard 2.6.29 kernel (and moko11 and fso-abyss) gets the
rxerr message and I have yet to get a connection to the gsm modem using
the standard kernel no matter what I have tried.  Have not tried gps
with the standard kernel because of the gsm problem.  Ive looked at the
code and cant see anything obvious (to me :) but the code is the same
for each port in 2.6.29, but there are differences between 2.6.29 and


On Sun, 2009-07-26 at 20:48 +0200, Sebastian Krzyszkowiak wrote:
> Hey guys!
> I have really small question. Is your GPS working now? And if not,
> when it worked last time? Also if not - after trying to use it, check
> if you have "rxerr" messages in dmesg, and report it here.
> Thanks,
> Sebastian Krzyszkowiak
> dos
> _______________________________________________
> Openmoko community mailing list
> community at
William Kenworthy <billk at>
Home in Perth!

More information about the community mailing list