Intone 0.60 Almost Stable ;-)

Dan Staley daniel.l.staley at
Tue Jul 28 00:02:12 CEST 2009

Hmmm...upon further testing I did notice a couple of other things that may
be specific to my headset.

Occasionally the key presses from my headset stop being picked up by looks like they are being sent to the phone because the screen
will turn on, but intone doesn't respond.  But then after a song change it
sometimes comes back.  Could it be related to the name of the song?  I'll
try to remember to write down the name of any of the songs that the buttons
stop working on in the future...

This may be my headset...but it seems like sometimes after a couple of the
"blips" in the sound the song seems slightly some of the
instruments suddenly sound flat...  Not sure what is causing this....has
anyone else experienced it?

Overall still certainly very usable though!
Thanks again for the great program!

-Dan Staley

On Mon, Jul 27, 2009 at 3:11 PM, Dan Staley <daniel.l.staley at>wrote:

> This is great!  Thanks c_c!  This is my main music player now!  It works
> great with my bt headset!
> (Lubix NC1)
> All my headset keypresses work and it seems to recover fine from the
> bluetooth hiccups that mplayer seems to have occasionally.
> Thanks again!
> -Dan Staley
> On Mon, Jul 27, 2009 at 1:51 PM, The Digital Pioneer <
> digitalpioneer at> wrote:
>> It would be nice if it remembered from one run to the next to use BT
>> headset...
>> Other than that, it's great. :) It's doing well with my evil superfluous
>> keypresses, and I love that it turns on BT and uinput automatically now.
>> Saves me a lot of time when I try to listen to music. :)
>> _______________________________________________
>> Openmoko community mailing list
>> community at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list