Unable to boot on SHR or OM2009 after installing Android Beta 7

Jan Vlug jan.public at famvlug.nl
Thu Jun 4 16:05:38 CEST 2009

Hi Yann,

I had similar problems after that I had Android Beta 6 installed. I do
not exactly know how I solved the problem. But one of the things was
that I removed all partitions from the sd card. After that I created a
single new partition and formatted it with ext3.
Paul Fertser gave me some hints on fixing this.

One of the problems I had was that I could only boot from NOR, not from

Another thing you might try is booting with the sd card removed.


yann.sladek at free.fr wrote:
> Hi there list !
> I'm facing a problem with my FreeRunner trying to install the brand new SHR unstable release or OM2009.
> I formerly installed Android Beta 7 from Koolu packages but now when I'm trying to flash with another distro, flash goes well but I get stucked on boot with a koolu splashscreen and nothing else happens.
> I flashed fs and kernel images on NAND (using neotool)and I tried to flash QI or Uboot with no more success, I got the OpenMoko splashscreen and then the koolu one (and got stucked on it).
> When I'm trying to boot from the NOR menu using 'Boot' choice, I got messages saying that NAND is being reading and kernel is being loading and finally the stucked Koolu splashscreen.
> I already had this problem before but it was solved by someone on a Bearstech party in Paris, and cannot remember how it has been done.
> Regards,
> Yann
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list