Unable to boot on SHR or OM2009 after installing Android Beta 7

Yorick Moko yorickmoko at gmail.com
Thu Jun 4 21:21:20 CEST 2009

i have the exact same problem

first i had the strange behaviour of having a /dev/mtdblock6 AND a
/dev/mtdblock7 when booted from SD
i reflashed qi and the shr-filesystem to NAND, and now i only have
/dev/mtdblock6 and no /dev/mtdblock7 any more (which is good),

but when i try to boot from NAND i get the koolu splashscreen and then
nothing happens

On Thu, Jun 4, 2009 at 3:42 PM,  <yann.sladek at free.fr> wrote:
> Hi there list !
> I'm facing a problem with my FreeRunner trying to install the brand new SHR unstable release or OM2009.
> I formerly installed Android Beta 7 from Koolu packages but now when I'm trying to flash with another distro, flash goes well but I get stucked on boot with a koolu splashscreen and nothing else happens.
> I flashed fs and kernel images on NAND (using neotool)and I tried to flash QI or Uboot with no more success, I got the OpenMoko splashscreen and then the koolu one (and got stucked on it).
> When I'm trying to boot from the NOR menu using 'Boot' choice, I got messages saying that NAND is being reading and kernel is being loading and finally the stucked Koolu splashscreen.
> I already had this problem before but it was solved by someone on a Bearstech party in Paris, and cannot remember how it has been done.
> Regards,
> Yann
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list