[QtExtended] Latest and greatest, progress mail 12

Filip Onkelinx filip at linux4.be
Mon Jun 8 21:25:00 CEST 2009

Hi Rene, Franky,

I've been using GRPS on QtE for several months without major issues. I  
remember I once had to create the device file /dev/ppp
On my current (old) QtE image, ls -l /dev/ppp gives me:

crw------- 1 root root 108,0  Jun 8 16:49 /dev/ppp

you might want to check if you have this device file, and if not try to  
create it with mknod. (you will probably need to add it to the startup  
script )



On Mon, 08 Jun 2009 20:58:58 +0200, Franky Van Liedekerke  
<liedekef at telenet.be> wrote:

> On Sun, 7 Jun 2009 19:43:40 -0500
> Rene Horn <the.rhorn at gmail.com> wrote:
>> I just tried out this version.  I'm still having issues with GPRS.
>> I'd like to be able to fix the issue myself if I could, or at least
>> point out a possible fix.  I know it can work because it does under
>> SHR-Unstable.
>> Where should I be looking for this?  Where is all the GPRS code
>> located? Where are the scripts?
>> Rene
> I never tried gprs myself (don't have an account), but you can always
> look at the script in
> /opt/Trolltech/Qtopia/bin/ppp-network
> The pppd daemon seems to be launched by this script via using sudo. You
> might want to check that the needed ppp modules are up and running.
> Also check if the ppp packages are installed.
> The dialup source is in src/plugins/network/dialing
> Also read the hint mentioned here:
> http://www.mail-archive.com/community@lists.openmoko.org/msg33030.html
> and a small howto also here:
> http://journal.wjsullivan.net/232100.html
> If you find anything, please let us know, so we can improve the user
> experience for everybody!
> Franky
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

More information about the community mailing list