[openwrt] some issues..

Mirko Vogt lists at nanl.de
Tue Jun 9 18:43:54 CEST 2009

Chris Syntichakis wrote:
> Hi,
> I am trying to compile the openwrt for the openmoko.
> It seems that the tele.edje file (of paroli) is missing from the
> sources, where can I find it?
> If I will not include the paroli package, I can install the openwrt on
> my freerunner, but the screen
> timeout every 2-3 sec, is there any way to get rid of this? Also, as I
> see, there is no on screen keyboard...
> Thanx
> Chris
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

Hey Chris,

right now a very early version of paroli is packaged.
We're working on getting a recent version packaged and I think it will 
be commited within the next days.
There's work going on related to the Openmoko-stuff right now on lot's 
of parts in trunk, so it might be possible that some upgrades/changes 
break/broke older parts (in this case it might be paroli) which are 
going to be upgraded later anyway.
In case you can't/won't wait, please mention the revision of your 
working copy and and the exact error-message you get when compiling with 
"make V=99".


This email address is used for mailinglist purposes only.
Non-mailinglist emails will be dropped automatically.
If you want to get in contact with me personally, please mail to:
mirko.vogt <at> nanl <dot> de

More information about the community mailing list