[debian] Installing lxde problem

arne anka openmoko at ginguppin.de
Fri Jun 12 11:04:56 CEST 2009

> The following packages have unmet dependencies:
>   lxde: Depends: lxde-core (>= but it is not
> going to be installed
> E: Broken packages

if you append lxde-core to the list of packages to install, another  
package will turn up, "not going to be installed" (it would be nice, if  
apt could show at _once_ what package is at the root of that dependency  
tree instead of making the user add package to package to find out by  
the package missing indeed is lxmenu-data.

searching for that name, you will find there's a package (somehow) called  
and that name in turn leads to

> http://people.linux.org.tw/~andrew/debian/lxde/lxmenu-data/lxmenu-data_0.1-1_all.deb

if someone with more knowledge of the debian internal cann explain, why a  
package so crucial (it is impossible to install debian lxde without) and  
yet so simple (judging from the contents) could be missing, i'll be  

More information about the community mailing list